Please login or register. November 22, 2017, 04:16:14 PM

Author Topic: VIO Server 2.1 - only for AIX 6?  (Read 8253 times)

0 Members and 1 Guest are viewing this topic.

abc

  • Jr. Member
  • **
  • Posts: 14
  • Karma: +0/-0
VIO Server 2.1 - only for AIX 6?
« on: April 03, 2009, 08:17:46 AM »
Hi,
I cannot seem to find information on partition OS requirements for VIO server 2.1. I want to know if I can upgrade from version 1.5.2. to version 2.1 in an environment exclusively running AIX 5.3. Does anyone know? Thanks.

Michael

  • Administrator
  • Hero Member
  • *****
  • Posts: 1054
  • Karma: +0/-0
Re: VIO Server 2.1 - only for AIX 6?
« Reply #1 on: April 05, 2009, 09:09:58 PM »
yes you can. VIOS level and partition level are independent of each other.

That said, some features that VIOS can offer will be dependent on VIOS ofc, and AIX level.