AIX, Linux and POWER Portal

AIX => AIXTOOLS => OSD - Open Source Development => Topic started by: ustinm on May 11, 2009, 03:13:08 PM

Title: Need to Download openssl.base 0.9.8.800 for AIX 5.3
Post by: ustinm on May 11, 2009, 03:13:08 PM
Hi
Please assist by supplying link to download openssl.base 0.9.8.800 for AIX 5.3. We are rolling out SSH 5.0 accross our whole environment, currently testing on one of our NIM Servers. It comes back saying i need to install this fileset which i have been trying to find for the last 3 days now. If anyone can provide a link or just 2 point me in the right direction i will really appreciate it!!!
Kind Regards
Ustin
Title: Re: Need to Download openssl.base 0.9.8.800 for AIX 5.3
Post by: John R Peck on May 15, 2009, 01:54:12 AM
To quote my build guide:

The AIX toolbox for Linux Applications (LCD4-1077-14) contains a pre-requisite for the new AIX bundled ?openssh? SSH utilities ? ?openssl?.  That requires ?RPM? to be loaded first, which it is automatically for AIX V5.3 (for AIX V5.2 it needed to be loaded manually):
rpm.rte 3.0.5.39                            # RPM Package Manager

Next the required RPM packages can be installed:
 R:openssl-0.9.7g                                       
 R:openssl-doc-0.9.7g

The AIX V5.3 Expansion Pack CDs (LCD4-7460-05) contain the ?openssh? SSH utilities.  The following items were installed:
openssh.base.client 4.1.0.5300              # Open Secure Shell Commands
openssh.base.server 4.1.0.5300              # Open Secure Shell Server
openssh.license 4.1.0.5300                  # Open Secure Shell License
openssh.msg.en_US 4.1.0.5300                # Open Secure Shell Messages


Title: Re: Need to Download openssl.base 0.9.8.800 for AIX 5.3
Post by: Michael on July 22, 2009, 03:08:33 PM
For those who have not found it yet, the openssl.base installp package (i.e., not an AIX Toolbox Package) follow this link: https://www14.software.ibm.com/webapp/iwm/web/reg/pick.do?source=aixbp

you will need an IBM id - which is free.
Title: Re: Need to Download openssl.base 0.9.8.800 for AIX 5.3
Post by: Michael on June 12, 2014, 01:35:46 PM
The current versions (openssh and openssl) available via the link above are:

OpenSSH Version  6.0
Languages: English
AIX 5 AIX 6 AIX 7

OpenSSL Version  1.0.1.x
Languages: English
AIX 5 AIX 6 AIX 7