Please login or register. June 23, 2017, 10:22:36 AM

Author Topic: 7044P-270 Needs...  (Read 1237 times)

0 Members and 1 Guest are viewing this topic.

RickV

  • New Member
  • *
  • Posts: 2
  • Karma: +0/-0
7044P-270 Needs...
« on: October 29, 2015, 12:23:39 AM »
I was given a nice RS/6000 7044P-270 yet, need a few supplies.  These are a drive carrier, scsi and OS.  Can anyone help me with the hardware and OS recommendations?  What is the preferred level of AIX for this system?  Let me know if you need more information to provide a meaningful response.

Michael

  • Administrator
  • Hero Member
  • *****
  • Posts: 1039
  • Karma: +0/-0
Re: 7044P-270 Needs...
« Reply #1 on: October 29, 2015, 05:55:25 AM »
I think you are pre-POWER4, so AIX 5.3 would be the latest you can install.

And whether or not someone can give you an address or not depends on your rough location. e.g., the reseller I use is in the UK.

RickV

  • New Member
  • *
  • Posts: 2
  • Karma: +0/-0
Re: 7044P-270 Needs...
« Reply #2 on: October 29, 2015, 11:58:26 AM »
Michael,

Yes, I am Power3, four @375 MHZ if I recall.  I am in the Great Lakes region of the USA.  I am finding the hardware I need a little difficult to locate but, it is available usually at too great a cost.  I just saw an ebay listing for 5.3 and this is what prompted my search for a forum that could help me understand my needs.  It would also be useful if those reading this post could provide me with some indication of market value for these used items...ebay is not know for being the best choice.  However, I have found AIX 5.1 for $20 yet, do not know if this would be a mistake. Only one set of 5.3 remains and the seller is asking $150???

Any other advice or insight you can offer?


Thank you,

Rick
« Last Edit: October 29, 2015, 02:00:13 PM by RickV »

Michael

  • Administrator
  • Hero Member
  • *****
  • Posts: 1039
  • Karma: +0/-0
Re: 7044P-270 Needs...
« Reply #3 on: October 30, 2015, 08:41:08 AM »
You will miss some features with 5.1 compared to 5.3 - bt for many many years (until last October actually) John was hosting rootvg.net on a B50 running AIX 4.3.3.

AIX 5.1 is probably a better fit for the model you have - and you can always wait for when a better deal appears.

I'll look up your email and send my address in the UK. He will not have AIX, but he does advise fairly (and most other resellers, at least in the UK, are usually buying from him anyway).

And, for AIX 5.1 you can easily go to Michael Perzl site for the Toolbox rpm's because he still builds for the AIX 5.1 generation systems. The things I package for AIX are AIX 5.3 TL7 and later).

Hope you have fun - and feel free to ask anything anytime. If I can answer, I shall - or be honest about you asking something I do not know.