Date: 01-02-23  Time: 21:50 PM

Recent Posts

Pages: [1] 2 3 ... 10
1
AIXTOOLS / Re: gcc11
« Last post by Michael on August 25, 2022, 12:21:59 PM »
Sadly, keep running into barriers. Will continue next week.
2
AIXTOOLS / Re: gcc11
« Last post by Michael on August 16, 2022, 07:08:22 AM »
Almost there. Seems I discovered something 8+ years ago - to get it to complete, but cannot recall what that was.

Sigh.
3
AIXTOOLS / Re: gcc11
« Last post by Michael on August 11, 2022, 03:27:13 PM »
Going to start all over again, with a more historical build system - and rebuild gcc 4.7.4 again.

If I can't recreate that - as I was doing in 2014 - I have little confidence going forward.

Testing...
4
AIXTOOLS / Re: gcc11
« Last post by yuzhichang on August 09, 2022, 07:38:33 AM »
Any update on this?
5
Applications / Re: samba for AIX7.2
« Last post by Michael on July 15, 2022, 07:17:50 AM »
Thx for update. Good to hear. Even if I didn't package it :)
6
Applications / Re: samba for AIX7.2
« Last post by mmrunix on July 15, 2022, 06:06:04 AM »
Thanks for reply.
I have configured samba-4.14.12-1.ppc in our AIX7.2.5 server with AD join successfully. User can access samba share fine without any issue.
7
AIXTOOLS / Re: Python 3.10.2
« Last post by Michael on July 04, 2022, 01:37:35 PM »
Thx for the update!
8
AIXTOOLS / Re: Python 3.10.2
« Last post by yuzhichang on July 04, 2022, 09:47:52 AM »
I managed to install openssl-1.1.1.1200 and python 3.10.2.
Thanks!
9
AIXTOOLS / Re: Python 3.10.2
« Last post by Michael on July 03, 2022, 07:16:27 PM »
The fileset openssl.1.1.1.* are part of AIX base (so available via fix central), or, with a (no-charge) IBMid via the Web Service Packs.

Maybe this link works (taking you to a login page first): https://www.ibm.com/resources/mrs/assets/DownloadList?source=aixbp&lang=en_US

Also, on http://www.rootvg.net in the top-right there is a link to AIX Web Packs. Sadly, IBM changes their policy regarding this page - so the links might not work.

As a last resort, try to google: AIX Web Pack OpenSSL or OpenSSH.

Hope this helps.

Michael

p.s. I did not put the requirement in their for fun. Python obsoleted using any OpenSSL less than this version (for building, so also for running).
10
AIXTOOLS / Re: Python 3.10.2
« Last post by yuzhichang on July 03, 2022, 01:58:27 AM »
Where is openssl-1.1.1.1200? http://download.aixtools.net/tools/aixtools.openssl.1.1.1.7.I doesn't work.
Pages: [1] 2 3 ... 10