Please login or register. August 20, 2019, 03:40:49 AM

Author Topic: perl5 (v5.20.0) built for aix-thread-multi  (Read 2933 times)

0 Members and 1 Guest are viewing this topic.

Michael

  • Administrator
  • Hero Member
  • *****
  • Posts: 1139
  • Karma: +0/-0
perl5 (v5.20.0) built for aix-thread-multi
« on: August 23, 2014, 12:56:55 PM »
I have been using this for almost two weeks, and have not noticed anything negative - more things positive actually when it comes to accessing and adding modules from CPAN.

While I have three packaged - I would recommend this one: http://dl.aixtools.net/perl5/aixtools.perl.5.20.0.0.I dated 12 August 2014.

This provided: ASIS : as it is for POWER4 and higher systems.

I'll look into compiling for older hardware - BUT - another issue is the version of AIX that it will work with: since I compiled it on AIX 5.3 - you need to be at least AIX 5.3 - and that already limits the hardware to CHRP related hardware (and I do not have any to test or compile on) - e.g., 43P-150.

So, if you really need it! Send a message. When I get back from my vacation (second honeymoon!!) I will do a build for you if you cannot - but it will still need to be at least AIX 5.3 TL7!